Passez votre vieux Mac au moins sur snow leopard

Si vous avez un vieux Mac, je vous conseille de le mettre à jour au moins sur Snow Léopard (OS X 10.6). Cela vous permettra 2 choses :

1 : Vous aurez accès au Mac App Store

2 : Vous pourrez télécharger une version plus récente de macOS (si vous avez 10.4 ou 10.5 installé sur votre Mac, le passage par Snow Léopard est obligatoire si vous souhaitez avoir une version plus moderne du système…)

Si vous avez aimé cet article, n'hésitez pas à le partager !
4 réponses à "Passez votre vieux Mac au moins sur snow leopard"
  1. Bonjour, je suis sous snow léopard 10,6,8: Mactracker, d’après App Store est pour minimum 10,7. Existe-t-il une version pour 10,6,8?

    • Bonjour,
      Je suis très étonné de ce que vous dites ou de ce que vous ne dites pas .
      J’ai toujours cru que mon viel iMac était bloqué à Léopard parce que c’est un powerpc.
      Y a t-il du nouveau ?
      Croyez-vous qu’il existe aujourd’hui beaucoup de possesseurs de Mac qui ne mettent pas à jour leur OS ? Surtout quand c’est gratuit ?

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *