Blog d’astuces sur l’univers Apple et les métiers créatifs

Réinitialiser Komplete Kontrol de Native Instruments

Petite astuce pour réinitialiser votre Plug-In Native Instruments Komplete Kontrol :

Articles similaires :

8 Commentaires

  1. Olivier

    Ok! Merci quand même ! Je les ai contacter, mais pas de nouvelle ! Et plus de hotline ! Je n’y manquerai pas en tous cas ! Je ne dois pas être le seul à qui cela arrive !

    Réponse
    • Olivier

      Hello ! Voilà mon problème est résolu ! Finalement, NI m’a répondu (j’ai été mauvaise langue et je m’en excuse). Le support m’a envoyé un lien vers la démo de Battery 4 (qui n’est pas dans la Select) et après installation tout fonctionne parfaitement dans le logiciel KK ! À bientôt !

      Réponse
  2. Olivier

    J’ai le même message dans Maschine !

    Réponse
    • Fabien Fons

      A part voir avec Native, je ne vois pas. N’hésite pas à venir partager la solution ici dès que tu l’as !

      Réponse
  3. Olivier

    Salut Fabien. Merci beaucoup pour tes vidéos, elles ont le mérite d’être très claires et très concises ! J’ai une petite question, concernant un petit souci que je rencontre dans Komplete Kontrol, j’ai déjà bien cherché sur les forums de Native Instruments, j’ai même envoyé un message sur leur support, mais pas de nouvelles ! Il se trouve que lorsque j’ouvre le browser de Komplete Kontrol tout fonctionne parfaitement sauf dans la rubrique Battery, là où sont stockées les boucles disponibles dans les expansions, j’ai la pré-écoute, mais lorsque je vais charger le plug-in, il y a le fameux message qui apparaît dans ta vidéo qui s’inscrit à l’écran ! J’ai également le même problème lorsque je fais la même démarche dans Logic Pro. J’ai essayé en réinstallant les expansions, via Native Access, mais ça n’a rien donné ! As-tu une petite idée ? Merci d’avance pour ton aide.

    Réponse
    • Fabien Fons

      réanalyse tout dans les préférences de Komplete Kontrol, fais pareil dans Battery 4

      Réponse
      • Olivier

        J’ai fait une petite erreur d’orthographe, il s’agit de la rubrique Batterie. Je n’ai pas Battery 4, je n’ai que la komplete Select. J’ai bien fait la réinitialisation dans les préférences de Komplete Kontrol, j’ai même réinstallé via Native Access les trois expansions ! Tous les sons se chargent dans le browser, sauf ceux de la rubrique Batterie, qui contient les boucles des expansions. Je n’ai que la préécoute. Désolé pour l’erreur ! J’espère que je suis plus clair !

        Réponse
        • Fabien Fons

          tu parles peut être des extensions Maschine ? Dans ce cas, tu les trouvera dans Maschine…

          Réponse

Laissez une réponse à Olivier Annuler la réponse

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.