Blog sur l’univers Apple et les métiers créatifs

Pas de son dans votre logiciel ? Rétablir le lien entre votre séquenceur et votre carte UAD

Si vous utilisez une carte son Universal Audio et que vous n’avez plus de son dans Logic Pro (ou dans tout autre logiciel ou séquenceur audio), il se peut qu’il faille simplement lancer la console UAD pour rétablir le lien entre l’ordinateur et la carte son ! Explications :

 

Inscrivez-vous à la section "Univers Apple"

Rejoignez les 23000 abonnés et recevez mon livre pour bien démarrer dans l'univers Apple (Mac, iPhone, iPad...)





En cochant cette case:
Je donne mon consentement pour être prévenu(e) par mail dès que de nouveaux contenus ou formations sont disponibles sur le blog.

A quoi s'attendre:
L'inscription est entièrement gratuite, ainsi que le blog qui est en accès libre et il le restera !

Immédiatement après votre inscription, vous recevrez le lien pour télécharger gratuitement mon livre pour bien démarrer dans l'Univers Apple.

Afin de vous permettre de progresser rapidement dans la maîtrise de vos appareils Apple, une fois inscrit(e) que le blog, je vous enverrai environ un mail par semaine, dans lequel :

  • Je vous rappelerai les derniers articles publiés sur le blog
  • Je vous donnerai de temps en temps des astuces "spécial abonnés"
  • Je vous préviendrai dès qu'une mise à jour de mon ebook est disponible
  • Je vous informerai de temps en temps des dates de mes formations "en salle" à Grenoble
  • Je vous proposerai de temps en temps des dates de mes formations "en ligne"
  • Vous recevrez prochainement une série de vidéo pour bien démarrer dans l'univers Apple afin de mieux exploiter vos appareils.



Articles similaires :

Donner vie à vos projets !

Donner vie à vos projets !

Pour bien démarrer l'année, voici une petite vidéo réalisée par mon ami Pier avec le logiciel Apple Motion !Vous aimeriez savoir réaliser des vidéos comme celle ci ? Pour apprendre à utiliser MOTION et libérer votre créativité, rejoignez nous en formation, tous les...

lire plus
Les nouveautés Apple du 2ème semestre 2019

Les nouveautés Apple du 2ème semestre 2019

L'année 2019 a été riche en annonces chez Apple (et ce n'est pas fini !). Voici une vidéo dans laquelle je résume l'ensemble des nouveautés (au niveau logiciel et matériel) présentées par Apple lors de la dernière Keynote de septembre 2019 :

lire plus

6 Commentaires

  1. Richard-Andrieu V.

    Bonjour,
    Je viens d’acheter une carte son apollo twin MkII. Je travaille sur logic pro 10.3.2 (Mac). J’ai installé les hardware et firmware pour la carte son. Logic reconnaît la carte son puisque dans préférence logic => audio, j’ai sélectionné l’UAD en entrée et sortie. Problème : quand je branche un micro sur l’entrée micro et que je veux enregistrer une voix, je n’ai aucun signal, que cela soit sur Logic ou dans la console UAD. Sauriez-vous comment régler ce problème ?
    Je vous remercie d’avance !

    Réponse
    • Richard-Andrieu V.

      Sans réponse, je me suis débrouillée. Pour ceux et celles qui sont dans le même cas que moi, il faut “coupler” Logic et la carte son :
      aller dans Logic => Mixage => Etiquettes E/S => sélectionner et cocher les canaux fournis par le gestionnaire.

      Violette

      Réponse
  2. fab

    bonjour
    j’ai un problème et besoin d’aide !!
    je viens de brancher à mon apollo twin une focusrite scarlett octopre en adat par l’entrée s/pdif, tout fonctionne après paramétrage de la table UA !
    super , mais je n’ai plus le son de logic et de ces synthés ni de itunes ou internet…pourtant tout est à mon avis bien réglé! carte son dans préférences , dans celle de logic ou de l’ordi … bref…
    auriez vous une solution ou des idées à m’apporter , je serais heureux!
    merci d’avance! crdlmnt, fabien

    Réponse
  3. Fabien Fons

    suggestion : passer sur Mac….
    Blague à part… pas trop d’idées à part tout mettre à jour (drivers UAD / Windows)
    Au pire, réinstaller windows peut résoudre le souci

    Réponse
  4. Jacques.D

    Bonjour,

    je ne sais pas si c’est le bon poste, mais je tente quand même. J’utilise depuis 1 an 1/2 apollo twin duo Mk2 TB, sur Studio One 3, plus quelques plug-in kontatk, pour enregistrer voix, guitares et piano. tout fonctionnait bien jusqu’au jour ou j’ai fait une mise à jour générale de windows 10 et de Studio One. l’Apollo sort un son direct horrible, quelque soit l’entrée utilisée. Je précise que le son est bon à l’enregistrement, il n’est pas dégradé mais j’ai l’impression que ce que j’écoute est en double mono mélangé à la stéréo uniquement lorsque le son passe aux moniteurs et au casque. j’ai désinstallé les Plug-in UAD puis réinstallé, j’ai mis à jour le Firmware de l’Apollo mais rien n’y fait, j’ai un son dégueulasse à l’écoute directe. Si quelqu’un a déjà eu un problème de ce genre, peut-être pourra-t-il m’apporter ses connaissances, en vous en remerciant par avance.

    Ma config: Studio One 3 pro, Appolo twin duo MK2 TB, Windows 10

    Réponse
    • Jacques.D

      Je pense sérieusement à passer sur Mac, mais c’est coûteux, Tout réinstaller même windows, je crois que c’est la solution. Merci quand même….

      Réponse

Laisser un commentaire

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

%d blogueurs aiment cette page :