Installer une ancienne version de macos sur votre Mac

Vous avez un vieux Mac et vous souhaitez le mettre à jour mais la dernière version de macOS n’est pas compatible car il est trop vieux ? Voici comment installer la version la plus récente possible :

Pour résumer :

  • Vérifiez que la dernière version soit installable
  • Si elle ne l’est pas, vérifiez sur MacTracker quelle est la version de macOS la plus récente compatible avec votre Mac
  • Lancez SAfari
  • Tapez “installation macOS “nom de la version” dans Google
  • Suivez les indications depuis le site d’Apple et cliquez sur le lien qui vous emmènera vers le MacApp Store !

Comment progresser dans l’univers Apple ?

Inscrivez vous au blog pour recevoir les astuces par mail et les formations gratuites :

Votre identifiant peut être par exemple votre nom et prénom : Si vous vous appelez Michel Dupont, votre identifiant peut être Micheldupont. Vous pouvez sinon décider d'apparaître avec un pseudo : michdup38 par exemple.
Créez votre mot de passe et NOTEZ-LE BIEN car il vous servira pour vous connecter sur la plateforme !
Pour être prévenu dès qu'une nouvelle astuce est publiée, cochez la ou les catégories qui vous intéressent :(Nécessaire)
RGPD(Nécessaire)

Réponses

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

  1. Bonjour,

    Voir également les raccourcis clavier (Option, Pomme et Commande) au démarrage de Mac OS qui permettent avec une connexion Internet valide de réinstaller :
    – la version actuellement installée
    – la version livrée d’origine avec le Mac
    – la dernière version compatible avec le Mac

    Simple comme Apple

  2. Bonjour ,

    Tout d’abord , vif merci pour toutes vos aides via YouTips depuis deux ans .

    Sur mon iMac de 2011 Mid Term avec OS X 10.9 , l’ OS X 10.13 (High Sierra ) est l’ OS X le plus récent chargeable.

    Question : Charger 10.13 conservera –il les données actuellement sur l’ iMac HD ,
    ou faudra-t-il reconfigurer l’iMac ?

    Grand merci,

    Henri.

  3. Bonjour, j’ai été affreusement négligeant et je n’ai plus mis à jour ma version de macOS depuis 10.7. Mon mac date de mi-2011 et je devrais, je pense, pouvoir installer El Capitan.
    Mais lorsque je suis la procédure indiquée ici, AppleStore me renvoie un message d’erreur me demandant de mettre à jour mes données bancaires. Or, lorsque je veux mettre à jour ces données bancaires, AppStore me dit qu’il faut que je mette à jour mon macOS. C’est en quelque sorte le serpent qui se mort la queue…
    J’ai mis mes données bancaires à jour en me connectant sur mon compte Apple depuis safari mais le message d’erreur lorsque je tente de télécharger El Capitan reste pourtant identique.
    Auriez-vous à tout hasard une idée de comment solutionner ce problème ?

  4. Bonjour. J’ai un MacBookAir (13-inch, debut 2015) mais votre installation ne fonctionne pas. je suis sous Yosemite (OS X 10.10.5) et lorsque je suis votre procédure, l’AppStore me répond que je ne peux pas télécharger (impossible de finaliser votre achat);” cette version d’OS X 10.11 ne peut pas être installée sur cet ordinateur”. SVP pourriez vous m’aider?

  5. Bonsoir Fabien,

    Je suis sous High Sierra mais mon I Mac datant de 2010 j’ai voulu revenir à Sierra mais bien que le téléchargement se soit bien déroulé je n’ai pu procéder à l’installation.

  6. Bonjour bonne année, malheureusement vous avez omis de nous dire que les macos son payent lion 10.7 pour mon MacBook 22 € ? .

  7. Bonjour Fabien, une très bonne année à toi .
    J’ai une question : mon mac date de 2009, et je ne peux pas aller audelà de 10,11,16.
    Est ce à dir que mon Mac est fragilisé?
    dans ce cas que faire pour le protéger si c’est utile ?
    merci pour ta réponse
    frederique

  8. Bonjour, vous avez répété plus de 20 fois le mot «  Mac a pépé store » Vous avez pas l’impression que ça écorche les oreilles ?
    Vous ne pouvez pas dire comme tous le macapstore ?

    1. Merci Fabien de nous transmettre toutes ces astuces et ce quel que soit l’iodio-me ( en espagnol idioma veut dire , langage) utilisé. nous avons tous tres bien compris !

  9. Bonsoir. cette astuce ne fonctionne pas chez moi. je suis sous Sierra et lorsque je suis votre astuce, l’AppStore me propose bien un bouton télécharger pour El Capitan mais quand je clique sur le bouton, l’AppStore répond que je ne peux pas le télécharger car j’ai une version plus récente sur mon ordi…

      1. Bonjour Fabien,
        Merci pour cette astuce, je vais peut-être amené malheureusement à m’en servir.
        j’ai chargé la semaine passée le Système Mojave, j’ai dû mettre certaines appli à jour.
        Mais il semblerait que Fmp 14 ne soit pas compatible avec Mojave.
        ?? La procédure que tu as décrite fonctionne elle également pour un retour en arrière de Mojave à El Capitan ??