Nouveauté macOS High Sierra, le nouveau système de fichiers APFS

Table des matières

Dansd ma série de vidéos sur macOS High Sierra, voici une première nouveauté, le système de fichier APFS :

Réponses

  1. bonjour Fabien, mon iMac de début 2009 est sousOSX 10.11.6 EL Capitan . Je ne peux passer sous Sierra Le téléchargement est refusé . Cette version ne peut être installée sur cet ordinateur . Pourquoi ? trop vieux ? j’ai 4 Go de mémoire et 350 Go de Disque dur 50% est occupé . Un dépanneur m’a dit de changer de disque dur . J’en ai acheté un de 1 To . J’ai une clef USB d’installation . Quand j’aurai remplacé mon disque dur est ce que Sierra pourra s’installer sur mon PC ?

    1. Sierra ou high Sierra n’ont rien a voir avec le disque dur qui est dans le Mac. Les Mac de 2009 sont à priori compatibles Sierra, mais pas High Sierra, ils sont trop vieux. Contactez Apple Care pour en être sur.

  2. Bonjour Fabien, mon Mac est équipé d’un disque SSD et ma sauvegarde Time Machine un disque dur classique..
    – est ce que le passage vers High Sierra est inévitable comme les futures versions de macOS ou est-ce que les prochaines versions d’OS auraient 2 versions comme Sierra: standard et High
    – lors du passage à High Sierra, le disque SSD de mon Mac va être systématiquement passé au format APFS, comment cela va se passer pour ma sauvegarde Time Machine? sera-t-elle encore lisible, utilisable si besoin avec son formatage actuel- HSF+?

    1. Passez sur high Sierra, comme chaque année, il faut faire la mise à jour. Le disque interne passera en APFS et time machine restera en HFS+ (car disque à plateau) et sera bien sur lisible 🙂

  3. Félicitations Fabien pour ton site ! Une mine d’or pour les aficionados du Mac.

    Question : depuis que j’ai téléchargé “High Sierra” le volume des “Go purgeables” ne cesse de croître. Comment purger des Go ? Merci d’avance de ta réponse !

  4. Bonjour !

    J’ai regardé la vidéo dans laquelle on nous suggérait “GoogleNikCollection” (photos), j’ai la version High Sierra 10.13 et selon les indications des compatibilité , ça s’arrête à version 10.10 …

    N’étant pas une pro de l’informatique (mais en d’autre chose !) auriez-vous l’amabilité de me faire savoir si ça pose ou non problème si je l’installe.

    Merci de m’avoir lu, dans l’attente de votre réponse.